I'm Still alive!!! Got a new AGP card 'BIB'

Locked
User avatar
US95Zardo
Posts: 363
Joined: Wed Sep 01, 2004 8:30 pm
Contact:

I'm Still alive!!! Got a new AGP card 'BIB'

Post by US95Zardo » Fri Aug 22, 2008 12:45 am

Salute Yal! Been a while since I've been here. :D My old Chaintech 5700 Ultra GT took a dump on me and Iv'e had one hell of a time trying to find one to replace it. :evil: So I ended up with a Visiontech X1950 Pro. 256mb from ATI Radeon.
I can't get the DGvoodoo glide to work with it at all! My frames go from 84fps to 9fps. I would like to know if there is a fix for it.
The card runs everything else like realy fast, Fastest Iv'e seen on my computers anyway. If I can't fix that problem I may have to go to invisocockpit. :( I hope that new sim goes on the market soon. :lol:
Sierra has produced a RedBaron Arcade version. Nothing we'de be interested in.

RAF_C.K.Benge
Posts: 5
Joined: Tue Aug 19, 2008 8:38 am

Re: I'm Still alive!!! Got a new AGP card 'BIB'

Post by RAF_C.K.Benge » Fri Aug 22, 2008 3:35 pm

Did you try the tool fix kit

and use the Turbo to set it?

Also Gabi has a link a link how to set the DG so it wont go all wierd on you

http://www.wingsofhonour.com/redbaron3d ... 20emulator

User avatar
US95Zardo
Posts: 363
Joined: Wed Sep 01, 2004 8:30 pm
Contact:

Re: I'm Still alive!!! Got a new AGP card 'BIB'

Post by US95Zardo » Fri Aug 22, 2008 8:16 pm

Thanks CK I'll give it a try

User avatar
US95Zardo
Posts: 363
Joined: Wed Sep 01, 2004 8:30 pm
Contact:

Re: I'm Still alive!!! Got a new AGP card 'BIB'

Post by US95Zardo » Mon Sep 01, 2008 11:33 am

Salute Yal! How is everone doig? I'm doing fine. Can't seem to get my RB3D to run right with my new Video card.
I have been pretty busy with everything else that I hav not had some quality time for myself to enjoy, but I think of the 95th all the time. I will have to make some time to fly even if I can't get my card to work well, I can still fly, I guess. I'll have to use inviso file and adjust myself to it. Have a nice day today! 8) Zardo

RAC_Gump
Posts: 7
Joined: Mon Aug 04, 2008 11:47 pm

Re: I'm Still alive!!! Got a new AGP card 'BIB'

Post by RAC_Gump » Tue Sep 02, 2008 9:10 pm

Try this.....

http://www.polovski.com/FAQ/dgvoodoo.htm

Its a set up for the older 1.3 dgvoodoo wrapper.... its a start....
Have you tried the OpenGlide_009rc9_Max256MB type wrappers ? I've heard OpenGlide wrappers work better on ATI cards than dgVoodoo.
Find it here

http://www.rb3d.net/osl/OSLPatch.html

Cheers, Gump

Locked

Return to “General Forum”